Sections:

NEWS
FEATURES
SCREENSHOTS
DOWNLOADS
API REFERENCE
CONTACT



Qalculate! downloads



(!) Note that even though most planned features are in place and I myself find it highly stable and reliable in everyday use, Qalculate! definitely needs more testing and no guarantees whatsoever are given :-o

With that said, you are welcome to download the latest version of Qalculate! and report any bugs you find. libqalculate is required for all the other packages.

Qalculate version 0.9.7 (2010-01-06)

Precompiled app for Mac OS X (Mavericks only): Debian packages are available here.
There are also a some RPM packages available. Look here for Fedora, and here for other distributions.

Library requirements:

  • CLN - Class Library for Numbers
  • Libxml2 (>= 2.3.8)
  • Glib 2.x
  • Gnuplot 1.7 (optional, for plotting)
  • GNU Wget or gnome-vfs (optional, for retrieval of exchange rates, not needed if you use the KDE GUI)

KDE GUI requirements:

  • kdelibs 3.x
  • Qt >= 3.1

GTK+ GUI requirements:

  • GTK+ 2.4
  • Libglade 2.0
  • ScrollKeeper
  • Yelp and libgnome-2.0 (optional, for the manual)

Text interface requirements:

  • GNU Readline

Qalculate! Bases, Currency, and Units requirements:

  • GTK+ 2.4

Old versions:


SourceForge.net Logo